An update?

I’m finally starting to rev all of the plugins and widgets that are still popular on this site to work with WordPress 2.2. WordPress 2.2 is considered a mandatory upgrade, so this means that, among other things, that I will be dropping support for WordPress 2.0 in all of my plugins (some may still work, but I will not support them.)

Where have I been? Long story short: the computer I use for programming finally gave up the ghost, but in typical electronics fashion decided to drag it out over the past month, so it was in and out of repair shops and emergency triage holding all web and programming materials hostage.

Categorized as: News
  • Bernard Doddema

    I’m glad to hear from you again. Good luck getting everything back up and running! I look forward to more INAP!